Symptom
Error "An internal error occurred while submitting the case. Please contact Product Support to resolve the issue." is displayed when the E-Verify tile of a candidate is clicked in the "For You Today" section.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to the "For You Today" section.
- Click on the E-Verify Tile of the candidate.
- The error message will be displayed.
Cause
The error is caused by the absence of an Account type selection under E-Verify Settings in Compliance Settings.
Resolution
- Navigate to Compliance Settings.
- Click on United States.
- Under E-Verify Settings, select the appropriate account type.
- Run the Onboarding Compliance Metadata Sync Job in the provisioning.
- Perform a refresh in the UI.
Keywords
E-Verify, error, Compliance Settings, Account type, OBX, Onboarding , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions