SAP Knowledge Base Article - Public

3589345 - Error Occurs When Clicking E-Verify Tile - Onboarding

Symptom

Error "An internal error occurred while submitting the case. Please contact Product Support to resolve the issue." is displayed when the E-Verify tile of a candidate is clicked in the "For You Today" section.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Navigate to the "For You Today" section.
  2. Click on the E-Verify Tile of the candidate.
  3. The error message will be displayed.

Cause

The error is caused by the absence of an Account type selection under E-Verify Settings in Compliance Settings.

Resolution

  1. Navigate to Compliance Settings.
  2. Click on United States.
  3. Under E-Verify Settings, select the appropriate account type.
  4. Run the Onboarding Compliance Metadata Sync Job in the provisioning.
  5. Perform a refresh in the UI.

Keywords

E-Verify, error, Compliance Settings, Account type, OBX, Onboarding , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding all versions