Symptom
Once a Lead is created for an Account, this same Account cannot be changed in the UI. You would like to know if there is another way to change it.
Environment
- SAP Sales Cloud Version 2
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Leads view.
- Open an already created Lead with an Account.
- You cannot change this Account.
Cause
The option to change the account is not available on the UI as per system design.
Resolution
As a workaround, the change can be achieved via API PATCH call done directly on Lead.
Keywords
Account , Grayed out , Edit , Lead , UI , OWL , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0