Symptom
You notice that "Equal To" operator does not works when using Advance option in the fixed value selection.
Environment
Cloud For Customer
Reproducing the Issue
Pre-Requisites :-
You already have customer and field selected for Fixed Value Selection in the report.
- Edit the report via report wizard and click on fixed value selection
- Click on Advanced.
- Select "_Include Group".
- Choose the required values as with condition "Equal To" and click on OK
- You could notice the nothing happens when clicked on "OK
Cause
The type of field is "Multivalue"
Multivalue field does support "Equal To"
Resolution
Kindly use "Contains" operator to save the condition
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem
Product
SAP Cloud for Customer add-ins all versions