SAP Knowledge Base Article - Public

3589920 - Error "ISA-059: The request is invalid" when installing Groupware Add-In

Symptom

When trying to install the Add-In, under Groupware Integration Settings an error occur: "ISA-059: The request is invalid"

Environment

  • SAP Sales Cloud V2
  • SAP Service Cloud V2

Reproducing the Issue

  1. Go to the Settings > All Settings > Groupware
  2. Navigate to the Users tab > Click on the user desired
  3. Click on  the wheel icon and then "Install Add-In"
  4. Result: Error occurred "ISA-059: The request is invalid" 

Cause

Before downloading the Add-In or enable sync it is necessary to set the Mailbox type for the provisioned users.

Resolution

1. Go to Groupware User Settings > Select the user
2. Click on Email configuration.
3. Select the e-mail access type (e.g Office 365).

After that, the administrator can install the outlook server side and enable sync for the user.

See Also

KBA 3589957 - Groupware Integration Mailbox types for users configuration

Keywords

ISA-059, Groupware, Settings, Error, Add-In, Download, Request, Invalid , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0