Symptom
When trying to install the Add-In, under Groupware Integration Settings an error occur: "ISA-059: The request is invalid"
Environment
- SAP Sales Cloud V2
- SAP Service Cloud V2
Reproducing the Issue
- Go to the Settings > All Settings > Groupware
- Navigate to the Users tab > Click on the user desired
- Click on the wheel icon and then "Install Add-In"
- Result: Error occurred "ISA-059: The request is invalid"
Cause
Before downloading the Add-In or enable sync it is necessary to set the Mailbox type for the provisioned users.
Resolution
1. Go to Groupware User Settings > Select the user
2. Click on Email configuration.
3. Select the e-mail access type (e.g Office 365).
After that, the administrator can install the outlook server side and enable sync for the user.
See Also
Keywords
ISA-059, Groupware, Settings, Error, Add-In, Download, Request, Invalid , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0