SAP Knowledge Base Article - Public

3590088 - Cards Disappear From Home Page Once 'Publish' Is Triggered

Symptom

Cards disappear from the home page once 'Publish' is triggered 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to home page and start adaptation. 
  2. Select affected role.
  3. Go to affected group.
  4. Add existing custom cards from "Filters": "Employee Support: Tickets from Last 30 Days"; "Employee Support: Tickets from Last 7 Days"; "Employee Support: Tickets from Last 365 Days".
  5. Hit publish (it doesn't matter if changes are chosen to be applied only to the cards changed or to all).
  6. Notice that changes will not be considered.

Cause

It was defined that the problem in this scenario is the home page presenting the possibility to add queries/parameters that, per system design, will not be accepted, since these are not present in OWL. 

Resolution

The development team has received the product feedback request to remove the ability to add these queries at HP. This enhancement is currently under evaluation and may be implemented in a future release.

Keywords

Card; disappear; whipped; home page; Publish; queries; filters; tickets; Employee Support; Tickets from Last 30 Days; Tickets from Last 7 Days; Tickets from Last 365 Days. , KBA , LOD-CRM-HOM , Home Page , Problem

Product

SAP Cloud for Customer core applications 2502