Symptom
Cards disappear from the home page once 'Publish' is triggered
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to home page and start adaptation.
- Select affected role.
- Go to affected group.
- Add existing custom cards from "Filters": "Employee Support: Tickets from Last 30 Days"; "Employee Support: Tickets from Last 7 Days"; "Employee Support: Tickets from Last 365 Days".
- Hit publish (it doesn't matter if changes are chosen to be applied only to the cards changed or to all).
- Notice that changes will not be considered.
Cause
It was defined that the problem in this scenario is the home page presenting the possibility to add queries/parameters that, per system design, will not be accepted, since these are not present in OWL.
Resolution
The development team has received the product feedback request to remove the ability to add these queries at HP. This enhancement is currently under evaluation and may be implemented in a future release.
Keywords
Card; disappear; whipped; home page; Publish; queries; filters; tickets; Employee Support; Tickets from Last 30 Days; Tickets from Last 7 Days; Tickets from Last 365 Days. , KBA , LOD-CRM-HOM , Home Page , Problem
SAP Knowledge Base Article - Public