SAP Knowledge Base Article - Public

3590602 - Error: "Product blocked and should not be used for new processes".

Symptom

Issue to post Credit Memo or Supplier Invoice error message "Product blocked and should not be used for new processes".

Environment


SAP Business ByDesign

Reproducing the Issue

  1. Go to Supplier Invoicing on Work Center.
  2. Go to Invoices and Credit Memos view.
  3. Search for Credit Memo ID.
  4. Click edit and View All button.
  5. Click Check button.
  6. The error message
    "Product blocked and should not be used for new processes" .

 

Cause

When a product item in Master Data has the status "Blocked", it is unavailable for creating new documents.

Resolution

Follow the steps bellow to unlock the product. 

  1. Go to Product Portfolio on Work Center.
  2. Go to Products view.
  3. Select the respective type of product "By Material" or "By Service".
  4. Search for The Product ID.
  5. Click Edit and view All button.
  6. Navigate to Purchasing tab.
  7. On Status Field select the Active option and Save button.

 Upon completion of the outlined steps, posting of the Supplier Invoice or Credit Memo may be attempted.

Keywords

Product Blocked, Supplier Invoice cannot post, Credit Memo, Cannot post , KBA , SRD-SRM-PRO , Purchase Requests and Orders , Problem

Product

SAP Business ByDesign all versions