SAP Knowledge Base Article - Public

3591137 - Sales Order Not Saved Due to Failed Credit Management Checks in SAP S/4HANA Cloud Public Edition

Symptom

  • Sales order is not saved after credit management checks failed and the Documented credit decision is not generated for releasing the sales order.
  • Error message "Credit check SAP Credit Management failed for Credit segment 1000 of partner ex. 24536" is displayed.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a sales order in the PRD system.
  2. Generate the delivery for the sales order.
  3. Encounter an error for credit management and unable to save the delivery.

Cause

The issue is caused by the configuration setting for SSCUI "Define Automatic Credit Control". In the Credit Segment 1000, the Reaction is set to "B" (Error) or "D" (Like B + value by which the credit limit has been exceeded), which prevents the sales order from being saved after a negative check result, and consequently, the Documented Credit Decision (DCD) is not created.

Resolution

  1. Navigate to the configuration setting for "Define Automatic Credit Control"
  2. Select Credit Segment 1000.
  3. Change the Reaction to "A" or "C" (Warning).
  4. Save the changes.
  5. Retry creating and saving the sales order. The warning reaction will trigger the creation of DCD.

See Also

Keywords

SAP S/4HANA Cloud Public Edition, Credit Management, Sales Order, Documented Credit Decision, Error, Credit Check Failed, Credit Segment, Configuration Setting, Reaction. , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions