Symptom
Item comments are not visible for process owner
Environment
SAP SuccessFactors 360 Reviews
Reproducing the Issue
- The process owner accesses the 360 Form.
- Drills down into the form in summary view.
- The process owner is unable to view the item comments.
Cause
This is a Known Issue.
Resolution
The fix for this issue is planned to be deployed on 2H 2025 release (b2511).
For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.
Workaround
In provisioning, change the configuration in competency section from split-cmt="true" to split-cmt="false" and then launch a new form.
Note: in order to make changes in Provisioning, please contact your Implementation Partner. If you don't have a Partner, you can find for SAP Certified Partners via the SAP Partner Finder or, alternatively, speak with your Account Executive or Customer Engagement Executive about Professional Services options.
Keywords
item comments, section comments, process owner, drill-down permission, split-cmt, competency section, fm-comment. , KBA , LOD-SF-MTR-FF , Form Features, RTE, Spell Check, Legal Scan, Print , Known Error