Symptom
- An instance refresh scheduled using the Instance Refresh Tool (IRT) fails.
- Status : Failed - In refresh logs
- The tool does not provide a reason for the failure.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Navigate to the Instance Refresh Tool
- Schedule an instance refresh using the IRT.
- Check the Instance Refresh Monitor.
- Observe the failure status.
- No warning message or reason for failure is present.
Cause
The issue is caused by outdated definitions in the Business Process Engine (BPE) module in the instance. If either the BPE or IRT feature is not enabled during the BPE migration process as part of a major release, then the new BPE will not be updated.
Resolution
Important note: Please ensure not to disable BPE feature or instance refresh in provisioning.
If the issue occurs with these features enabled, please follow the following steps:
- Download the refresh logs
- Open a case under LOD-SF-PLT-IRT.
- Provide Refresh id and logs.
- Await updates before retrying refresh
See Also
Keywords
Instance Refresh Tool, IRT, failure, no reason, Business Process Engine, BPE, outdated definitions, migration, re-run, SAP SuccessFactors. , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem
SAP Knowledge Base Article - Public