Symptom
After initiating a data mapping job, the system returns a status of "Request Sent".
Besides, Traceability log file download is impossible. An error message is displayed stating, "Can't retrieve import log header from your SAP S/4HANA system. The information is not ready yet, or the service is unavailable. Try again later."
Environment
Group Reporting Data collection
Cause
"Request Sent" means that the load of data is in progress on the S/4HANA side.
Resolution
Request Sent indicates that data loading is underway on the S/4HANA side. Progress can be monitored in the S/4HANA instance via transaction SRT_MONI for OP/private Cloud customer.
1. For substantial jobs, additional waiting time may be necessary due to the prolonged import process, which affects the display of import status and logs
Since the import can take a while, you might have to wait for the import status and the import log to be displayed
Once the processing will be finished :
- Either if automatic import status updates are configured, the status will be updated promptly after processing finishes in S/4HANA. Refer to Automatically Update the Import Status from your SAP S/4HANA System | SAP Help Portal )
- or the the status will update the next time the run is opened or the page is refreshed if already open.
When data mapping jobs are large and request size exceeds limits, adjust the parameter icm/HTTP/max_request_size_KB in RZ10 or consider splitting the data mapping job.
2. If the job fails, further details can be reviewed in transaction SRT_MONI, where additional reasons for the failure can be identified.
See Also
Keywords
GRDC, Data Mapping, Request Sent, Error, Import Log , KBA , FIN-CS-CDC-DAM , Cloud Datacollection Data Mapping , FIN-CS-CDC , Fin.Consolidation - Cloud Data Collection , Problem