Symptom
Issue with Branding Template Toggle Button
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Templates work Center View
- Click on create button
- Select Template type to "Document Based"
- Select object as "Ticket"
- You can see the Branding template "Toggle Button"
- Which is only available for object as "Ticket"
Cause
Normal template can be made also with the type as document based only when object is selected as "Ticket"
Resolution
This is the system expected behaviour
Keywords
Toggle, ticket, template, toggle button, document based, service, text based, email, account, object , KBA , LOD-CRM-SC-TMP , Template , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public