SAP Knowledge Base Article - Public

3591666 - Cannot Create Branding Template for Emails

Symptom

Issue with Branding Template Toggle Button

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center
  2. Go to Templates work Center View
  3. Click on create button
  4. Select Template type to "Document Based"
  5. Select object as "Ticket"
  6. You can see the Branding template "Toggle Button"
  7. Which is only available for object as "Ticket"

Cause

 Normal template can be made also with the type as document based only when object is selected as "Ticket"

Resolution

This is the system expected behaviour

Keywords

Toggle, ticket, template, toggle button, document based, service, text based, email, account, object , KBA , LOD-CRM-SC-TMP , Template , Problem

Product

SAP Cloud for Customer core applications all versions