SAP Knowledge Base Article - Public

3591836 - Cannot login to the system due to limit of users

Symptom

  • Cannot login to the system.
  • Error is thrown: "Users were not imported/updated as it would exceed your limit of users per your subscription license agreement".

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Attempt to login to CPQ
  2. Error will be thrown.

Cause

New contract limit has been imposed without the system adjustment, having more active users than license agreement.

Resolution

Reach out to Support Team mentioning the issue being faced and new contract agreement for user license.

See Also

Keywords

License Agreement, Active Users, Contract, Limit of Active Users, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ all versions