Symptom
The status is "Exception" in the app Process Payment Items for Invoices and the error message is displayed as "Account XXXXXXXX XXXX is blocked for posting" (Message no. F5351).
Environment
SAP S/4HANA Cloud Public Edition.
Reproducing the Issue
Cause
"Blocked for posting" is checked for the account.
Resolution
Open the app Manage G/L Account Master Data and find the relevant G/L account, then unchecked the "Blocked for Posting" option.
See Also
Keywords
Process Payment Items for Invoices, EPIC_ITEM, exception, Blocked for Posting, F5351 , KBA , FI-LOC-EPI-CN , China , Problem
Product
SAP S/4HANA Cloud Public Edition all versions