Symptom
When opening the Accounts OWL screen, on the results table there are some accounts with images added.
However, when searching for the same accounts on Global Search, the image is not appearing.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Log into the system.
2. Go to Customers then Accounts work center.
3. Search for "ABC" account.
4. The account has an image on accounts name.
5. Go to Global search.
6. Search for "ABC" account.
7. The icon is not appearing, only the account name.
Cause
This is the current system behavior.
Resolution
As it is a behavior of the system, please raise an idea in the SAP Sales Cloud Portal Influence Portal requesting this functionality.
The Customer Influence portal is the correct channel for requirements of changes in the system behavior.
There other customers can also vote for the idea and depending on the demand from the customer community, the developers will evaluate and plan accordingly for a possible implementation of this new feature.
Keywords
Image; Global Search; Enterprise Search; Missing; Showing; OWL; C4C , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To