SAP Knowledge Base Article - Public

3592261 - Campaign Field And Opportunity Feild Not Available While Creating Visit Via Outlook Add-in

Symptom

Unable to associate campaign or opportunity as the respective fields are not available while creating a visit via outlook add-in.

Environment

SAP Cloud For Customer

Outlook Integration

Reproducing the Issue

  1. Open the Outlook Add-in.
  2. Create a visit.
  3. Notice that the fields Campaign and Opportunity are not available.

Cause

The fields that appear in the metadata sent by C4C will be available in the Outlook Add-in. Currently these fields are not part of the metadata and this is a technical limitation.

Resolution

This is the expected system behavior.

Keywords

Campaign, opportunity, Outlook add-in, associate campaign , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions