SAP Knowledge Base Article - Public

3592432 - Reminder is not working for custom email template - Onboarding

Symptom

Reminder is not working for custom email template.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Configure custom email template with reminder and relative business rule as per guide
  2. Go to Email Services > Email Status
  3. Observe that the notification itself was sent, but reminder never works

Cause

Task Due Date is passed as "null" for the custom email template's reminder.

Resolution

For custom email template's reminder to work, it's always necessary to set up Task Due Date as Target Date in relative business rule.

See Also

Business Rules for Triggering Email Notifications | SAP Help Portal

Keywords

SAP, SuccessFactors, Onboarding, Email, Notification, Trigger, reminder, Task Due Date, null , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions