SAP Knowledge Base Article - Public

3592542 - Email notification for bank account management

Symptom

Need to activate the feature of email notification for bank account management.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to the Manage Bank Accounts application and make the necessary changes to the relevant bank account details.

  2. Bank account reviewer not able to receive email notification to approve these updates.

Cause

Missing configuration to set up email notifications for bank account management.

Scope item J77 is needed for this feature.

Resolution

  1. Go to app Maintain Email Template and choose the Predelivered tab.
  2. Search for FCLM_BAR_DEADLINE and copy the template to create your own template.
  3. Repeat the above step to copy FCLM_BAR_RESULT_APPROVED and FCLM_RESULT_REJECTED.
  4. Then go to app Manage Workflows - For Bank Accounts.
  5. Select the Bank Account Review tab and choose Create.
  6. Maintain the Workflow Name as needed and in the Step tab, choose Create, then go to the Deadlines tab and choose Create.
  7. Make the following entry:
    If step is not completed by: Step Started, 0, Hour(s)
    Execute the following action: Send mail notification
    E-mail Template: Bank Account Review Workflow
    In the Recipients tab, enter the following data:
    Role: Processors of Task

Please note that this feature is only available with the activation of scope item J77.

See Also

https://me.sap.com/processnavigator/SolS/EARL_SolS-013/2502/SolP/J77?region=DE

Keywords

Email notification, bank account management, Maintain Email Template, Manage Workflows - For Bank Accounts, J77. , KBA , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions