SAP Knowledge Base Article - Public

3592763 - Interview Tokens in Adhoc Emails in SAP SuccessFactors Recruiting

Symptom

  • The issue arises when attempting to use standard Interview tokens while sending adhoc emails to candidates from the Candidate Profile or Application (both legacy and UXR).
  • The Interview tokens do not resolve in the ad hoc email.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to the Candidate Profile or Application.
  2. Attempt to send an adhoc email to a candidate, including standard Interview tokens in the email.
  3. Observe that the Interview tokens do not resolve in the ad hoc email but the token name is displayed in the message.

Cause

Interview tokens are only supported only with interview related triggers and email templates. For these tokens to resolve they would need to be tied to an interview related trigger or template.

Resolution

Submit an enhancement request to have this feature added if it receives sufficient traction.

Here's how you can submit an enhancement request: Review the KBA: 2090228 - How to submit enhancement ideas for SAP SuccessFactors Products.

Keywords

SAP SuccessFactors, Recruiting Management, Interview Tokens, Adhoc Emails, Candidate Profile, Application, Token Resolution. , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions