Symptom
Migrating teams from one tenant to another does not add members in SAC.
Environment
SAP ANALYTICS CLOUD
Reproducing the Issue
- Log on to Source SAC tenant
- Navigate to Export --> Content Network
- Export Team
- Log on to destination SAC tenant
- Navigate to Import --> content Network
- Import the Content
Notice: The team members are not updated in the destination tenant
Cause
When we export team object, its members are not exported because Content Network do not export PII (Personal Identifiable Info) data.
Resolution
The members have to be added manually.
There is already influence request for this which you can use to vote: Improvement Request Details - Customer Influence
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Analytic Cloud, SAC, import, export, teams, members, content network , KBA , LOD-ANA-ACN , SAC Content Network , LOD-ANA-ADM , SAC Administration , Problem