Symptom
Lead Status got update and was performed by the SAP_SYSTEM user.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Sales Work Center.
- Go to Lead Work Center View.
- Change the query All Lead.
- Go to advanced filter and fill in the date field (To filter the leads which got update on that particular day)
- Go to the Changes Tab to see the changes made by the Technical User (SAP System).
Cause
The Employee Responsible is being sourced from an unspecified external system, rather than from C4C. As a result, the value is labeled as SAP_SYSTEM
Resolution
One possible reason for this issue could be a result of custom implementation. It is recommended that the customer consult their PDI implementation partner to review the custom determination logic and related processes.
See Also
Keywords
Lead Management, Lead Status, SAP_SYSTEM, Unexpected Update, Credit Check, Party determination. , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , Problem
SAP Knowledge Base Article - Public