Symptom
Explorer view is showing empty after saving and reopening in SAC
Environment
SAP Analytics Cloud: 2025.1.8
Reproducing the Issue
- Login to SAC
- Open the story
- Click on 'Explorer view mode' from the display panel on the top
- Select the measures, dimensions and the type of chart according to you
Notice: Explorer View 1 is saved - Create a new bookmark in this state
- Reopen the story
- Open the Explorer view 1
- Open the bookmark
Notice: No data is showing in the explorer view
Cause
This is by design behavior of the product.
Resolution
While selecting the bookmark, it does not automatically switch to the correct explorer view. You would need to select the explorer view manually. Similarly, to revert to the original view, you would need to select the bookmark and the explorer view again.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
explorer, view, classic, story, bookmark, SAC , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem
Product
SAP Analytics Cloud 1.0