Symptom
You have observed that multiple phone numbers tagged to Business Partner is not visible on UI (in this scenario, it happens after the BP replication).
Environment
- SAP Sales Cloud Version 2
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to Individual Customer view.
- Open an Individual Customer.
- In communication details, only one Phone Number is saved.
- Your expectation is to have more than one Phone Number after the Business Partner Replication.
Cause
You can setup different phone numbers in two different addresses, but only the information of the Address selected as Main will appear in the communication details.
Resolution
In C4C (v1 and v2), it is only supported two phone numbers (1 conventional + 1 mobile) per address.
This is the current behavior of the system.
Keywords
Phone , Mobile , Details , Replication , Communication , Header , Account , Individual Customer , Contact , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public