Symptom
Emails are generated only for some users for the shared story.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC.
- Navigate to Files, select one or more files, and select Share icon to open the Share dialog.
Or if you have the file open (for example, a story or analytic application), select Share icon. - Then add Users or Teams and provide access level (eg. view, edit).
- Select email new recipients to email people to let them know that you are sharing a file with them.
- Now re-share the story with same user with different access level.
Notice that the user didn't receive the mail again.
Cause
This is behavior by design.
Resolution
New recipients will only receive the email when the story is shared with them. If the user has any rights to the story or if the rights to the story are updated, the email will not be sent to those users again.
See Also
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
email, story, share, team, user, SAC, team, access, again , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0