SAP Knowledge Base Article - Public

3593501 - Not receiving email for the shared story in SAP Analytics Cloud (SAC).

Symptom

Emails are generated only for some users for the shared story.

 

 

Environment

SAP Analytics Cloud

Reproducing the Issue

  1. Login to SAC.
  2. Navigate to Files, select one or more files, and select Share icon to open the Share dialog.
    Or if you have the file open (for example, a story or analytic application), select Share icon.
  3. Then add Users or Teams and provide access level (eg. view, edit).
  4. Select email new recipients to email people to let them know that you are sharing a file with them.
  5. Now re-share the story with same user with different access level.

Notice that the user didn't receive the mail again.

Cause

This is behavior by design.

Resolution

New recipients will only receive the email when the story is shared with them. If the user has any rights to the story or if the rights to the story are updated, the email will not be sent to those users again.

See Also

Keywords

email, story, share, team, user, SAC, team, access, again , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0