SAP Knowledge Base Article - Public

3593624 - How to add Premises and Contract Account fields to the Case Create Screen

Symptom

  • The premise details and contract account information are not visible in the Interaction Log section within the Agent Desktop Work Center.
  • The same issue is also occurring in the case section.

Environment

  • Utilities Addon
  • SAP Service Cloud Version 2
  • SAP Sales Cloud Version 2 

Reproducing the Issue

  1. Navigate to Cases Work List
  2. Create a New Case
  3. There is no options to add the Premises or Contract Account

Cause

As a prerequisite, the tenant should already be provisioned for the SAP Utilities Addon (see SAP Note 3505643 - Activation of Utilities Content for SAP Service Cloud V2)

Resolution

To enable the Premises and Contract Account fields on the case creation screen, follow these steps:

  1. Navigate to Cases Work List.
  2. Select Create New Case.
  3. Switch to Adaptation Mode:
    Go to Profile → Start Adaptation.
  4. Click the plus (+) icon to create a new section on the case screen.
  5. In the Create Section dialog, under All Sections, click the plus icon and select Utilities.
  6. Click Save to add the section.
  7. Highlight the newly created Utilities section and click the pencil icon to edit it.
  8. Add the following fields:
  9. Contract Accounts
    • Premises
    • Click Save Changes.
  10. End the adaptation session by selecting End Session.

See Also

Keywords

SAP Service Cloud V2, Work Center, missing details, premise details, contract account information, case section, Utilities , KBA , CEC-CRM-UTIL , Utilities for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions