SAP Knowledge Base Article - Public

3593675 - Issue connecting SAP Process Intelligence to onprem extractor

Symptom

Error message: "Can't establish websocket connection to server" and "Failed to execute request to https://region-prod.signav.io/signavio-etl-bridge/info"

Reproducing the Issue

  1. Navigate to the Data Sources Connections tab.
  2. Attempt to input login credentials in the config section.

Cause

  • The issue is caused by the inability of the extractor server to establish a websocket connection to the server.
  • The firewall does not allow data through specific IP addresses and does not allow a secure websocket and HTTPS traffic to the IP addresses on TCP port 443.

Resolution

  1. Ensure that the firewall allows data through specific IP addresses. For the list of IPs, refer to the Regions, IP Addresses, and URLs section.
  2. Allow a secure websocket and HTTPS traffic to the IP addresses on TCP port 443.

See Also

  • SAP Knowledge Base Article 0003382736 - What are the target URLs behind the IP addresses for the SAP Process Intelligence Extractor?

Keywords

SAP Process Intelligence, Data Sources Connections, websocket connection, onprem extractor , KBA , BPI-SIG-PI-DS , Data Source (CSV, Connector) , Problem

Product

SAP Signavio Process Intelligence all versions