Symptom
The following two preconfigured templates are not available in Email Services, even in the list of inactive templates:
- Template Title: (ONB) New Hire Complete Form I-9 Reverification Template
Trigger Condition: (ONB) New Hire Complete Form I-9 Reverification Trigger - Template Title: (ONB) New Hire Completed Form I-9 Reverification Template
Trigger Condition: (ONB) I9 Reverification Trigger
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Email services
- Attempt to locate the "(ONB) New Hire Complete Form I-9 Reverification Template" or "(ONB) New Hire Completed Form I-9 Reverification Template" under preconfigured email templates.
- Observe that the templates are not available.
Cause
The templates were removed from the system in the 2405 release (May 2024), but were not removed from the documentation.
Resolution
The Engineering team has confirmed that the mentioned templates were removed from the system in the 2405 release (May 2024). The team has initiated the process of removing these templates from all official documents and articles related to SAP SuccessFactors Onboarding.
See Also
Keywords
missing, not, available, preconfigured, emails, template, templates, form, I-9, I9, reverification, email, services, (ONB), I9, trigger, complete, completed, new, hire, 2405, release , KBA , LOD-SF-OBX-EML , Notifications , Problem