Symptom
When reviewing a Workflow Rule designed to trigger an email message, you observe that the rule is marked as Completed, but no email message was sent.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator WC
- Go to Workflow Rules view
- Select the desired rule
- Click on More
- Click on Rule Log
- Notice that the Workflow Rule is set as 'Completed'
Cause
Although the Workflow Rule executed and is marked as completed, a bounce-back issue prevents the recipient from receiving the email. That is the case when the recipient is maintained as Out Of Office.
Resolution
Automated replies should be maintained with specific parameters to prevent automatic responses in these situations.
Keywords
Workflow Rules, Email Message, Email, E-mail, Recipient, Workflow Rule Completed, Completed, Out of Office , KBA , LOD-CRM-SC-EML , Email , Problem
SAP Knowledge Base Article - Public