SAP Knowledge Base Article - Public

3594185 - Workflow Flow Rule Which Trigger and Email Notification is Marked as Completed But No Email Was Sent

Symptom

When reviewing a Workflow Rule designed to trigger an email message, you observe that the rule is marked as Completed, but no email message was sent.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator WC
  2. Go to Workflow Rules view
  3. Select the desired rule
  4. Click on More
  5. Click on Rule Log
  6. Notice that the Workflow Rule is set as 'Completed'

Cause

Although the Workflow Rule executed and is marked as completed, a bounce-back issue prevents the recipient from receiving the email. That is the case when the recipient is maintained as Out Of Office.

Resolution

Automated replies should be maintained with specific parameters to prevent automatic responses in these situations.

Keywords

Workflow Rules, Email Message, Email, E-mail, Recipient, Workflow Rule Completed, Completed, Out of Office , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications 2502