SAP Knowledge Base Article - Public

3594344 - Credit Analyst is not getting update in the app "Manage Documented Credit Decisions" - SAP S/4HANA Cloud Public Edition

Symptom

After creating a sales order, the "Manage Documented Credit Decisions" app shows a blank Credit Analyst, despite having one assigned in the "Manage Credit Accounts" app.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP S/4HANA Cloud Public Edition

Cause

If the field "User Name" is blank, the Credit Analyst will not get update in the app "Manage Documented Credit Decisions". 

Resolution

Create a Work Agreement:

  1. Open app "Manage Workforce".
  2. Enter the User as need and drill down.
  3. Click "Edit" and create a new Work Agreement.
  4. Save.  

Keywords

Create Sales Order, VA01, Manage Documented Credit Decisions, Credit Analyst, Manage Workflow, Work Agreement , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions