Symptom
- During I-9 Reverification for an employee, there is no option to indicate a change in employee's citizenship/immigration status.
Environment
SAP SuccessFactors Onboarding
Cause
Engineering has identified this issue as workflow gap.
Resolution
- We are working on a permanent fix: OBX-38254. We currently do not have an ETA for resolution and you can reach out to SAP Account Executive / CSP or SAP SuccessFactors point of contact for updates.
- For affected employees, details of new citizenship should be captured in the system.
Workaround:
- Cancel current reverification process as its not applicable in new circumstances.
- Trigger new I9 process from Section 1.
- This will allow to pass Section 1, Section 2 and E-Verify.
See Also
SAP Help Portal Configuring USCIS Form I-9
Keywords
Onboarding, citizenship status, immigration status, reverification process, I9 process, OBX-38254, system gap , KBA , LOD-SF-OBX-I9 , i9 Compliance Form , Problem
Product
SAP SuccessFactors Onboarding