SAP Knowledge Base Article - Public

3594783 - Unknown User Lands to Onboarding When Initiated from RCM - Onboarding

Symptom

  • Onboardee does not appear in the onboarding dashboard upon initiation from RCM
  • Unknown user is shown when searching the name of onboardee in the onboarding dashboard

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Initiate candidate from RCM
  2. Onboardee is not visible in the onboarding dashboard
  3. When searched via the onboardee's name, an Unknown user is shown

Cause

  • This is due to value being inputted reaches the maximum 256 characters
  • There was an application error when restarting the task from BPE Manage Process Task filtered with value of job id

Resolution

Delete all the values or reduce the value of the problematic field and restart the task by going to Manage Process Task > filter using job id.

To get the Job ID,

  1. Go to BPE Monitor Process
  2. Click Filter icon
  3. Type processInitiationId=<process trigger of candidate>
  4. Click Apply
  5. You will see unifinished tasks and click each of it and once job id is present copy that to restart task from the BPE Manage Process Task

Keywords

obx,  inserted value too large for column: TrexUpdate failed on table, unknown user, initiated from rcm , KBA , LOD-SF-OBX-RCM , Initiate onboarding from RCM , Problem

Product

SAP SuccessFactors Onboarding all versions