SAP Knowledge Base Article - Public

3594949 - Can't edit rating in session after reopening session - Calibration

Symptom

After reopening a calibration session, can't change rating for some users.

Environment

SAP SuccessFactors Calibration

Reproducing the Issue

  1. Check Automatically route forms on session finalization option in Manage Calibration Templates>Advanced tab.
  2. Finalize the session and reopen the session.
  3. Open the session, noticed that can't change rating for some users.

Cause

Those users' forms are not routed back to calibration step when reopen the session due to subject user is in inactive or calibration step user is inactive or not existing.

Resolution

Make sure subject user status is active and calibration step user is existing and the status is active, then manually route form to calibration step.

See Also

Components of Calibration Templates>Advanced>General | SAP Help Portal

Keywords

Calibration Sessions, can't rate, change rating, not able to rate, make changes, edit rating, not able to edit , KBA , LOD-SF-CAL-SES , Sessions, Creating, Managing etc. , Problem

Product

SAP SuccessFactors Performance & Goals all versions