Symptom
Case is opened to ByD Support Team, however no updates are being received.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management.
- Go to Cases.
- Search for the affected case ID.
- There are no updates from SAP support at all.
Cause
The issue arises from an incorrect method of communication with SAP. Notes are being sent as 'notes from requester' instead of 'notes for provider,' which prevents them from reaching the SAP Support Team.
Resolution
Insert notes as "notes for provider" instead of 'Notes from Requester'. Please proceed as below steps:
- Go to Application and User Management.
- Go to Cases.
- Search for the affected case ID.
- Click on Edit Button.
- In 'Action' field select the option 'send to provider'.
- Add a new note as 'note for provider'.
- Click on 'Save' button.
Keywords
Case, communication, notes from requester, notes for provider, updates, Business ByDesign , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Bug Filed
Product
SAP Business ByDesign all versions