SAP Knowledge Base Article - Public

3595929 - Not Receiving Updates Through SAP Cases in SAP Business ByDesign

Symptom

Case is opened to ByD Support Team, however no updates are being received.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Application and User Management.
  2. Go to Cases.
  3. Search for the affected case ID.
  4. There are no updates from SAP support at all.

Cause

The issue arises from an incorrect method of communication with SAP. Notes are being sent as 'notes from requester' instead of 'notes for provider,' which prevents them from reaching the SAP Support Team.

Resolution



Insert notes as "notes for provider" instead of 'Notes from Requester'. Please proceed as below steps:

  1. Go to Application and User Management.
  2. Go to Cases.
  3. Search for the affected case ID.
  4. Click on Edit Button.
  5. In 'Action' field select the option 'send to provider'.
  6. Add a new note as 'note for provider'.
  7. Click on 'Save' button.

Keywords

Case, communication, notes from requester, notes for provider, updates, Business ByDesign , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Bug Filed

Product

SAP Business ByDesign all versions