SAP Knowledge Base Article - Public

3596276 - Blocked Deliveries not appearing in Manage Documented Credit Decisions App in SAP S/4HANA Cloud Public Edition

Symptom

  • Deliveries blocked by SAP credit management are not appearing in the Manage Documented Credit Decisions app.
  • The issue persists even after running jobs like Consistency Checks & Reprocess Workflow Events.
  • Deliveries header status data is 'Credit Check: Not Performed'.
  • Static Check for credit limit is not performed.
  • Credit exposure is crossed the credit limit of the customer. Credit check is not performed.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create multiple sales orders on different customers.
  2. Observe that the delivery is saved with an error and PGI is not possible.
  3. Check the Manage Documented Credit Decisions app and notice the blocked delivery does not appear.

Cause

The credit check is performed based on the 'Check Steps' configured in the customer system.

Refer to the documentation for 'Available Check Steps'

Resolution

  1. Check the configuration settings 'Define Checking Rules' where check step is 030(Dynamic Limit Check with Credit Horizon) for the check rule.
  2. The open order values are credit checked. It includes all undelivered or only partially delivered orders.
  3. Note that the credit segment credit horizon in days is set to '0'. This means during the credit check, the system will ignore all open orders that are due for delivery after the horizon date.

See Also

Available Check Steps

Keywords

SAP S/4HANA Cloud Public Edition, Credit Management, Manage Documented Credit Decisions app, blocked deliveries, credit check, Dynamic Limit Check with Credit Horizon, check rule Z1, credit segment credit horizon. , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions