SAP Knowledge Base Article - Public

3596424 - Contact information from the employee is not passed to the Sales Order

Symptom

When adding an employee (e.g., sales employee, employee responsible) to the partners on the sales order, the contact information is not passed to the order, leaving the fields blank.

On the app 'Maintain Business Partner', the contact information is correctly maintained in the address of the partner.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a sales order.
  2. On item or header level, at 'Partners' tab, add a new partner, sales employee, and press enter.
  3. When double-clicking the partner, the telephone and other contact information are blank.

Cause

The contact information is fetched from the employee and not from the business partner.

Resolution

On the 'Manage Workforce' app, maintain the three fields relevant for the telephone of the employee.

See Also

Maintain Business Partner (BP)

Manage Workforce (F6097)

Keywords

sales order partner, sales employee, employee responsible, contact information, telephone, cellphone, blank, empty, not copied, partner function, partner determination, worked, employee, user , KBA , SD-BF-PD-2CL , Partner Determination (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions