SAP Knowledge Base Article - Public

3596892 - Receive 'Host is not reachable' error when trying to connect Signavio Process Intelligence to Private Cloud source system

Symptom

I receive the 'Host is not reachable' error when trying to connect my Signavio Process Intelligence workspace to our Private Cloud SAP source system. This still happens even after the following IP addresses have been whitelisted:

https://help.sap.com/docs/signavio-process-intelligence/user-guide/regions-ip-addresses-and-urls?locale=en-US&

Cause

Even though you have whitelisted the above relevant IP addresses, the Private Cloud source system is still not reachable over the internet.

Resolution

You will need to do either of the following to make your Private Cloud source system available via the internet:

Install an On-premise Extractor on a Virtual Machine within the same network as your source system and create a connection within Process Intelligence that uses the On-Premise Extractor. How to install the On-Premise Extractor. 

or

Create a data replication flow between your source system and SAP Datasphere and then create a connection between Process Intelligence and your Datasphere tenant. How to create a connection to SAP Datasphere.

Keywords

process, intelligence, host, not, reachable, error, source, private, cloud , KBA , BPI-SIG-PI-DS , Data Source (CSV, Connector) , Known Error

Product

SAP Signavio Process Intelligence 3.0