Symptom
- Issue observed post 2505 release where E-Signature functionality encounters an application error.
- The error message displayed is "Looks like something went wrong! An application error occurred. Click Refresh or try again later. If this still doesn’t work, please contact Technical Support."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Log in as candidate
- Open signature step
- Click on document
- Click on "Click to Sign"
- Error appears: "Looks like something went wrong! An application error occurred. Click Refresh or try again later. If this still doesn’t work, please contact Technical Support."
Cause
- The issue is caused by a release defect seen after 2505 release to preview environments
Resolution
- Engineering has created a patch fix for this issue.
- Patch PTCH-46624 will be deployed to preview on 13th May.
- Please continue to use workaround until patch fix is deployed.
- Workaround: Complete the signature step from the to-do panel rather than the Onboarding checklist.
See Also
No additional references or links are provided in the case information.
Keywords
E-Signature, Application Error, 2505 Release, Onboarding Checklist, To-Do Panel, Workaround, Looks like something went wrong! An application error occurred. Click Refresh or try again later. If this still doesn’t work, please contact Technical Support, PTCH-46624, OBX-38534,click to sign, KI2505 , KBA , LOD-SF-OBX-ESN , E-Sign Onboarding , Known Error
Product
SAP SuccessFactors Onboarding 2411