SAP Knowledge Base Article - Public

3597025 - Embedded SAC Name of Service Teams not available

Symptom

The Name of the 'Service Team' show a 'Technical ID' instead of the Id and Description.

Environment

Product version: SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

 

  1. Open Service Cloud
  2. Open Analytical Stories
  3. Open self created Story with 'Service Team'

 

The Name of the 'Service Team' (Organizational Unit) is not shown but shown as Technical ID)

 

 

Cause

'Service Team' itself will always show UUID

Resolution

To see the correct Name you need to activate the 'Organizational Unit' from the 'Master Data Source' 

  1. Open Service Cloud
  2. Open Analytical Stories
  3. Edit self created Story with 'Service Team'
  4. Edit Data Source 'Case' 
  5. Show related Tables
  6. Data Source 'Service Team (Case)' 
  7. Select columns
  8. Pick 'Organizational Unit' and Organizational Unit to show Name and ID

 

Keywords

Technical ID, Id, Description, Organizational Data, Service Team,  , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0