SAP Knowledge Base Article - Public

3597049 - Journal Entry From a Return of Point-of-Sale Transaction is Incorrect

Symptom

A Point-of-Sale Transaction has been returned and this was recorded via a journal entry of type Customer Credit Memo.

The expectation is that system would have debited the Sales Returns G/L Account, but the Sales Revenue G/L Account was debited.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the General Ledger work center.
  2. Go to the Journal Entries view.
  3. Find and open the respective Journal Entry with Journal Entry Type 00093 - Customer Credit Memo and Source Document Type 903 - Point-of-Sale Transaction.
  4. Under Line Items section, notice that the Sales Revenue G/L Account has been debited, when the expectation was that the Sales Returns G/L Account was debited instead.

Cause

This is currently a system limitation for the Point-of-Sale (POS) integration scenario.

There is no functionality to pick the Sales Returns account during a POS return. The system will always pick the Sales Revenue account irrespective of how the POS has been paid (cash payment, credit card or a combination of both).

Resolution

To have the system posting to the Sales Returns G/L Account in a Customer Credit Memo journal entry for a POS Transaction is a new feature, and can be requested via the SAP Business ByDesign Continuous Influence session.

See Also

Help Document Point-of-Sale Transaction Processing in Financial Management

Keywords

Point-of-Sale Transaction, POS, Customer Credit Memo, Account Determination, Sales Revenue, Sales Returns , KBA , AP-ACC , Business ByDesign: Financial Accounting , AP-POS , Point-of-Sale Transaction Processing , Product Enhancement

Product

SAP Business ByDesign all versions