SAP Knowledge Base Article - Public

3597392 - Final Score is not visible for Subject User in Summary Section – Latest Experience of Performance Management Forms

Symptom

When Latest Experience of Performance Management Forms is enabled, subject users do not see the final rating in Completed step if manual rating is enabled. 

If Latest Experience of Performance Management Forms is disabled, the subject user can see the final rating without any issues in the summary section. 

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Performance Management

Reproducing the Issue

  1. Login as impacted employee > navigate to Performance Inbox > Completed folder > Open impacted form
  2. Scroll down to the Summary Section > Final rating is not displayed
  3. Go to Performance Management Feature Settings > disable Latest Experience
  4. Repeat the above steps and see that final rating is displayed for the subject user

Cause

This is a known issue. 

Resolution

The fix for this issue will be released with M2504p2 (22-Apr in preview, 24-Apr-25 in production). 

For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.

Workaround

Disable Latest Experience of Performance Management Forms.

See Also

Keywords

KI2505, Latest Experience, release, 1H25, final rating, rating, manual rating, completed, summary section, summary, missing, final score, score, Latest Form Experience, PMU-24711, PMU-24845, M2504p2  
, KBA , LOD-SF-PM-FF , Form Features, RTE, Spell Check, Legal Scan, Print , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , LOD-SF-PM-RAT , Ratings and Weights , Known Error

Product

SAP SuccessFactors Performance & Goals 2505