SAP Knowledge Base Article - Public

3597495 - Onboarding emails being sent to the incorrect recipient - Onboarding

Symptom

Email trigger is inconsistence due to processTask status update and responsible user assignment sequence.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Initiate Onboarding
  2. Go To Email Services and check the recipient of the New hire data review group notification
  3. If the notification is sent to the Hiring Manager, the notification went to the wrong recipient
  4. Resend the notification, and it will be sent to the correct recipients

Cause

The processStatus is being changed after responsible user is computed. Hence the email is being sent to only Hiring manager in few cases instead of all responsible users.

Resolution

This is a known issue which engineering work is currently in progress. In the order to be aware of when the code fix will be delivered kindly reach your account manager to monitor the internal ticket OBX-37560

Keywords

onb, obx, onboarding, candidate, dashboard, email, notification, recipient , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions