SAP Knowledge Base Article - Public

3597608 - Not able to find migration object "Customer - extend existing record by multiple addresses" in Migrate Your Data app - Staging table approach

Symptom

When creating a migration project with the Staging Tables approach in the Migrate Your Data app, the migration object "Customer - extend existing record by multiple addresses" is not showing in the picking list. 

Environment

SAP S/4HANA Cloud Public Edition

  • "Migrate Your Data – Migration Cockpit" app
    • Migrate Data Using Staging Tables

Cause

Business function Multiple Address Handling for Customer Master Data in Business Partner (BPCUSTOMER_MULTIPLE_ADDRESSES2) is not activated in the system.

Resolution

The migration object "Customer - extend existing record by multiple addresses" will showing in the picking list, only if the business function Multiple Address Handling for Customer Master Data in Business Partner (BPCUSTOMER_MULTIPLE_ADDRESSES2) is activated in the system. The configuration activity is Activate Multiple Address Handling for Customer Master Data in SAP BP (ID: 105612)

For more information about configuring multiple address handling, see the Configuration Guide attached to SAP Note 3119364 and SAP Help Portal - Multiple Address Handling in SD Documents Using SAP Business Partner.

See Also

Keywords

Activate Multiple Address Handling for Customer Master Data in SAP BP, 3119364, migrate your data, object, Customer - extend existing record by multiple addresses, Multiple Address , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content , CA-LT-MC , S/4HANA Migration Cockpit , Problem

Product

SAP S/4HANA Cloud Public Edition all versions