SAP Knowledge Base Article - Public

3597809 - Number of Contacts in Contact OWL and Target Group do Not Match

Symptom

You see a different number of Contacts in the Contact OWL and Target Groups, and you would like to know why the number is different.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Contacts work center view
  3. Select All filter
  4. There are 1000 Contacts
  5. Go to the Sales Campaign work center
  6. Go to the Target Groups work center view
  7. Click New
  8. Go to the Members facet
  9. Click Add Contacts in the Add

Result: There are 950 Contacts

Expected Result: There are 1000 Contacts, which is the same number as in the Contact OWL. 

Cause

There might be a number of reasons to see a different number in Contact OWL and Target Group. One of the reasons is that the Contacts which are not shown in the Target Group, their Relationship Accounts are obsolete.

Resolution

Identify the Contacts which are not shown in the Target Group, and check the Account status associated with these Contacts.

Keywords

contacts, target group, different, number, match, obsolete , KBA , LOD-CRM-CON , Contact , LOD-CRM-MKT-TG , Target Groups , Problem

Product

SAP Cloud for Customer core applications all versions