SAP Knowledge Base Article - Public

3598052 - Issue with Creating New Customer Return Notification in Inbound Logistics

Symptom

  • The system gets stuck when attempting to create a new customer return notification in the Inbound Logistics work center.
  • The issue occurs when there are more than 10,000 outbound delivery line items to be displayed in the customer return notification screen.

Environment

Inbound Logistics

Reproducing the Issue

  1. Go to the Inbound Logistics work center.
  2. Navigate to the Common Tasks view and choose the option New Customer Return Notification.
  3. The system gets stuck in the New Customer Return Notification screen.

Cause

  • The Execute on Selection check box is enabled for the user against the query to display all outbound delivery items.
  • There are more than 10,000 outbound delivery line items to be displayed in the customer return notification screen.

Resolution

  1. Go to the Inbound Logistics work center.
  2. Navigate to the Common Tasks view and choose the option New Customer Return Notification.
  3. Wait for the system to display all the line items.
  4. Once all the line items are displayed, choose the Organize Queries button.
  5. Uncheck the Execute on Selection check box.
  6. Choose the Apply button.

The next time the user accesses the New Customer Return creation screen, the issue will not occur.

See Also

Keywords

Inbound Logistics, New Customer Return Notification, Outbound Delivery Line Items, Execute on Selection, Organize Queries. , KBA , AP-IDP , Inbound Delivery Processing , Problem

Product

SAP Business ByDesign all versions