Symptom
- Unable to view Statistics or Data in System Overview in SAP Analytics Cloud (SAC)
- Error: 'No data is available for the chart to render' occurs
Environment
SAP Analytics Cloud 2024.15.11
Reproducing the Issue
- Login to SAC
- Navigate to System > Overview
- Notice the errors on the page 'No data is available for the chart to render'
Cause
SAC_Content folder is not shared with the user accessing System Overview page
Resolution
Share SAC_Content folder with the user along with "Share existing subfolders and files" option checked.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
system overview, user, SAC, data, chart, share, content , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0