Symptom
While creating new opportunity the manually added owner is re-determine when assign an account.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2.
SAP Sales Cloud Version 2.
SAP Service Cloud Version 2.
Reproducing the Issue
- Go to the Navigation Menu and select the Guided Selling entity.
- Click on + button to create New Opportunity.
- In the New Opportunity screen, you will see Owner as LMN (where LMN represent Owner Name) is determine as logon user based on party schema determination of opportunity.
- Now manually change the owner from LMN to LMN1 (where LMN1 represent another owner value).
- Click on Account field's value help and assign account as PQR (where PQR represents an account name).
- You will see owner is re-determine again from LMN1 to LMN.
Cause
Externally or manually changed parties, contacts, etc. are re-determined when the main party for example an account in sales transactions is changed. This is because a change of the main party shall ensure that the changed transaction gets the same parties, etc. as when creating a new transaction with the same main party.
Resolution
This is an expected system behavior.
See Also
Keywords
New Opportunity, Owner, Account value, Re-determine, Guided Selling , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , CEC-CRM-PAP , Party Processing for SAP Sales/Service Cloud , Problem