Symptom
The Lead as an entity is not available within Timeline tab of the Contact.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2.
SAP Sales Cloud Version 2.
SAP Service Cloud Version 2.
Reproducing the Issue
- Go to the Navigation Menu and select the Contacts entity.
- Search and open contact PQR (where PQR represent any contact name).
- In the contact PQR go to the header section and navigate to Timeline tab.
- Click on the 3 dots to Show More options.
- Here you do not see the entity as Lead available.
Cause
We have an interaction such as Chat, Task, Appointment & Visits. Whereas entities available is Opportunity. Currently, we do not have a Lead as an entity available.
Resolution
This is the current system behavior.
If you want to enhance/change the current system behavior kindly raise it via Influence Forum.
Keywords
Contact Header, Lead Entity, Timeline tab , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem