Symptom
Users unable to find the option to change email configuration in user settings (Outlook integration - groupware)
Environment
SAP Cloud for Customer.
Reproducing the Issue
1.Navigate to user settings >My sync status.
2.User do not see change button in Email configuration.
Cause
If the Organization assigned to user has Mailbox type as Microsoft 365 OAuth(EWS API) App-only sign-in, then this is an expected behavior.
Resolution
This is an expected behavior.
The app-only method functions is similar to impersonation. In this setup, the admin logs in using their credentials at the organization level, and users connect through this configuration. However, the users will not be able to connect using their own individual credentials.
Keywords
App only sign in, SSI, Server-side integration, Mail box type. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
Attachments
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