Symptom
- Error messages 'Payment approval pattern cannot be determined' appear when assigning the payment approvers to the bank account.
- The issue arises when assigning the payment approver group G001.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- In the Manage Bank Accounts app, navigate to the Payment Approvers settings.
- Assign the value G001 to the field Payment Approver Group.
Cause
The payment approver group G001 is not linked to any of the defined Payment Approval Patterns in the 'Define Approval Patterns' section of the SSCUI "Define Settings for Bank Account Master Data". This missing assignment results in the warning message.
Resolution
- In the SSCUI "Define Settings for Bank Account Master Data", navigate to the 'Define Approval Patterns' section.
- Ensure the payment approver group is defined in the section "Define Payment Approver Groups".
- Next open the section "Define Approval Patterns" assign the payment approver group "G001" to a defined approval pattern.
See Also
For guidance on managing email notifications for payment batch approvers, refer to the relevant SAP Help documentation
Keywords
Payment approval, approver group, G001, warning, ERROR, error, message, Bank Account Master Data, SSCUI, SAP S/4HANA Cloud, Cash Management, Payment approval pattern cannot be determined , KBA , FIN-FSCM-CLM-2CL , Cash Management (Public Cloud) , Problem
SAP Knowledge Base Article - Public