SAP Knowledge Base Article - Public

3599096 - Unable to access data in the System Overview Page with custom role in SAP Analytics Cloud (SAC).

Symptom

Users are unable to view the system overview page in the production tenant when accessed tenant with a custom role.

Environment

SAP ANALYTICS CLOUD 2025.1.10

Reproducing the Issue

  1. Log in to the SAC tenant using a user with custom role.
  2. Navigate to the System Overview page.

    Notice that the page loads successfully, but no data is displayed.

Cause

The custom role assigned to the users in the tenant does not have the "Full Data Access" option enabled in the role configuration. 

Resolution

  1. Click on the custom role.
  2. Click on the settings icon labeled "Role Configuration."
  3. Enable the "Full Data Access" option.
  4. Save the role.

See Also

Keywords

sap analytics cloud, system, overview, blank, screen, custom role, full, data, access, production tenant
 
, KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0