Symptom
Users are unable to view the system overview page in the production tenant when accessed tenant with a custom role.
Environment
SAP ANALYTICS CLOUD 2025.1.10
Reproducing the Issue
- Log in to the SAC tenant using a user with custom role.
- Navigate to the System Overview page.
Notice that the page loads successfully, but no data is displayed.
Cause
The custom role assigned to the users in the tenant does not have the "Full Data Access" option enabled in the role configuration.
Resolution
- Click on the custom role.
- Click on the settings icon labeled "Role Configuration."
- Enable the "Full Data Access" option.
- Save the role.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
sap analytics cloud, system, overview, blank, screen, custom role, full, data, access, production tenant
Product
SAP Analytics Cloud 1.0