Symptom
The e-mail address of an Individual Customer is not auto populated in the To field of the e-mail on Agent Desktop.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Agent Desktop.
- Search and confirm a Customer
- Create an Email.
- The To field is not auto populated.
Cause
The Individua Customers e-mail address is also being used as an e-mail channel address.
Resolution
Maintain a unique e-mail address for the Individual Customer that is not also an e-mail channel.
Keywords
e-mail, To, editor, send, contact, address , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public